build: Require libgpg-error >= 1.33.
authorNIIBE Yutaka <gniibe@fsij.org>
Thu, 25 Oct 2018 01:42:37 +0000 (10:42 +0900)
committerNIIBE Yutaka <gniibe@fsij.org>
Thu, 25 Oct 2018 01:42:37 +0000 (10:42 +0900)
commit1233f3293f2076544f9924b268b2eca04e0ada39
tree4ffbccb70238ae158868ed85fbf8b1c713a82970
parentace1fa90ec40e30cefa65a3cf8552960c9f5e761
build: Require libgpg-error >= 1.33.

* configure.ac (NEED_GPG_ERROR_VERSION): Require >= 1.33.
* m4/gpg-error.m4: Update from libgpg-error 1.33.
* src/ntbtls.m4 (AM_PATH_GPG_ERROR): Required.

Signed-off-by: NIIBE Yutaka <gniibe@fsij.org>
configure.ac
m4/gpg-error.m4
src/ntbtls.m4