Use more warning options with modern GCCs.
[gnupg.git] / ChangeLog
index 71f72af..ddfbd30 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2008-10-17  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Use more warning options with modern GCCs.
+
 2008-09-29  Werner Koch  <wk@g10code.com>
 
        * configure.ac: Require libgcrypt 1.4.