* acinclude.m4 (GNUPG_PTH_VERSION_CHECK): Accidently used
[gnupg.git] / common / Makefile.am
index 6cbbf9f..ed76597 100644 (file)
@@ -21,7 +21,7 @@
 
 noinst_LIBRARIES = libcommon.a libsimple-pwquery.a
 
-AM_CFLAGS =  $(LIBGCRYPT_CFLAGS) $(KSBA_CFLAGS)
+AM_CFLAGS =  $(LIBGCRYPT_CFLAGS) $(KSBA_CFLAGS) $(PTH_CFLAGS)
 
 libcommon_a_SOURCES = \
        util.h i18n.h \