Editorial changes and allow building with old libgcrypts.
[gnupg.git] / dirmngr / Makefile.am
index 0285fc8..128d7c3 100644 (file)
@@ -61,7 +61,7 @@ endif
 dirmngr_LDADD = $(libcommonpth) ../gl/libgnu.a $(DNSLIBS) $(LIBASSUAN_LIBS) \
        $(LIBGCRYPT_LIBS) $(KSBA_LIBS) $(PTH_LIBS) $(LIBINTL) $(LIBICONV)
 if !USE_LDAPWRAPPER
-dirmngr_LDADD += $(LDAPLIBS) -llber
+dirmngr_LDADD += $(LDAPLIBS) -llber  #FIXME:  Test for liblber first.
 endif
 dirmngr_LDFLAGS = $(extra_bin_ldflags)