* acinclude.m4 (GNUPG_PTH_VERSION_CHECK): Accidently used
[gnupg.git] / sm / Makefile.am
index 9136eb9..d4f9725 100644 (file)
@@ -54,6 +54,6 @@ gpgsm_SOURCES = \
 gpgsm_LDADD = ../jnlib/libjnlib.a ../kbx/libkeybox.a   \
               ../common/libcommon.a \
               $(LIBGCRYPT_LIBS)  $(KSBA_LIBS) $(LIBASSUAN_LIBS) -lgpg-error \
-             $(LIBINTL)
+             $(LIBINTL) $(PTH_LIBS)