* import.c (gpgsm_import): Try to identify the type of input and
authorWerner Koch <wk@gnupg.org>
Tue, 21 May 2002 08:29:17 +0000 (08:29 +0000)
committerWerner Koch <wk@gnupg.org>
Tue, 21 May 2002 08:29:17 +0000 (08:29 +0000)
commit4f7330e0bb76b5c9c0d6a0fe4eab4b933f1a2c36
tree4723204f29fe378c3342e65fe165c1f55846e26b
parentc7ceb874c28c0cae77870629f492d61340384944
* import.c (gpgsm_import): Try to identify the type of input and
handle certs-only messages.

* maperror.c (map_gcry_err): Add libgcrypt's new S-expression errors.
(map_ksba_err): Add a few mappings.

* configure.ac: We now require libgcrypt 1.1.7 and libksba 0.4.2.
common/ChangeLog
common/maperror.c
sm/ChangeLog
sm/import.c