Require Libgcrypt 1.6
authorWerner Koch <wk@gnupg.org>
Mon, 11 Nov 2013 10:33:14 +0000 (11:33 +0100)
committerWerner Koch <wk@gnupg.org>
Fri, 15 Nov 2013 08:01:11 +0000 (09:01 +0100)
commitb27161cd0c76ae6e2381f60c3a502cde3a2aaa21
tree9a1f3dd565a0d86f99dfbf405a60511343a83c8f
parentabd922e79b2ff63a5a763a30d4a06a91f93d0b12
Require Libgcrypt 1.6

* agent/pksign.c (do_encode_dsa): Remove Libgcrypt version check
--

Now that we have decided on a release plan for Libgcrypt 1.6 and given
all the improvements it makes more sense to make use of these
improvements than to clutter the GnuPG code with workarounds for older
Libgcrypt versions.
agent/pksign.c
configure.ac