build: Require libgpg-error 1.15
authorWerner Koch <wk@gnupg.org>
Fri, 12 Sep 2014 08:57:49 +0000 (10:57 +0200)
committerWerner Koch <wk@gnupg.org>
Fri, 12 Sep 2014 08:57:49 +0000 (10:57 +0200)
--

1.14 had a problem in its ABI and was thus remove from the FTP Server
after 3 days. 1.15 fixes this.

configure.ac

index 80af6fa..a522dd2 100644 (file)
@@ -50,7 +50,7 @@ m4_define([mym4_revision_dec], m4_argn(8, mym4_verslist))
 m4_esyscmd([echo ]mym4_version[>VERSION])
 AC_INIT([mym4_package],[mym4_version], [http://bugs.gnupg.org])
 
-NEED_GPG_ERROR_VERSION=1.14
+NEED_GPG_ERROR_VERSION=1.15
 
 NEED_LIBGCRYPT_API=1
 NEED_LIBGCRYPT_VERSION=1.6.0