About to release 1.9.8
authorWerner Koch <wk@gnupg.org>
Thu, 29 Apr 2004 17:32:02 +0000 (17:32 +0000)
committerWerner Koch <wk@gnupg.org>
Thu, 29 Apr 2004 17:32:02 +0000 (17:32 +0000)
ChangeLog
NEWS
configure.ac

index 23f099b..ef33021 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2004-04-29  Werner Koch  <wk@gnupg.org>
+
+       Released 1.9.8.
+
 2004-04-20  Werner Koch  <wk@gnupg.org>
 
        * configure.ac: Remove the fopencookie test.  We don't need the
diff --git a/NEWS b/NEWS
index 4e246f6..865f69f 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,4 +1,4 @@
-Noteworthy changes in version 1.9.8
+Noteworthy changes in version 1.9.8 (2004-04-29)
 ------------------------------------------------
 
  * [scdaemon] Overhauled the internal CCID driver.
@@ -12,6 +12,9 @@ Noteworthy changes in version 1.9.8
  * The keybox gets now compressed after 3 hours and ephemeral
    stored certificates are deleted after about a day.
 
+ * [gpg] Usability fixes for --card-edit.  Note, that this has already
+   been ported back to gnupg-1.3
+
 
 Noteworthy changes in version 1.9.7 (2004-04-06)
 ------------------------------------------------
index 1a3a450..0c7bd92 100644 (file)
@@ -24,7 +24,7 @@ min_automake_version="1.7.6"
 
 # Version number: Remember to change it immediately *after* a release.
 #                 Add a "-cvs" prefix for non-released code.
-AC_INIT(gnupg, 1.9.8-cvs, gnupg-devel@gnupg.org)
+AC_INIT(gnupg, 1.9.8, gnupg-devel@gnupg.org)
 # Set development_version to yes if the minor number is odd or you
 # feel that the default check for a development version is not
 # sufficient.
@@ -34,7 +34,7 @@ NEED_GPG_ERROR_VERSION=0.7
 NEED_LIBGCRYPT_API=1
 NEED_LIBGCRYPT_VERSION=1.1.94
 
-NEED_LIBASSUAN_VERSION=0.6.4
+NEED_LIBASSUAN_VERSION=0.6.5
 
 NEED_KSBA_VERSION=0.9.4