Require libgcrypt 1.1.94.
authorWerner Koch <wk@gnupg.org>
Tue, 6 Apr 2004 07:36:25 +0000 (07:36 +0000)
committerWerner Koch <wk@gnupg.org>
Tue, 6 Apr 2004 07:36:25 +0000 (07:36 +0000)
ChangeLog
NEWS
configure.ac

index 45ad464..8686c54 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,6 +1,10 @@
+2004-04-06  Werner Koch  <wk@gnupg.org>
+
+       * configure.ac: Require libgcrypt 1.1.94.
+
 2004-03-23  Werner Koch  <wk@gnupg.org>
 
-       * configure.ac: Define SAFE_VERSION_DASH and SAFE_VERSION_DOT>
+       * configure.ac: Define SAFE_VERSION_DASH and SAFE_VERSION_DOT.
 
 2004-03-09  Werner Koch  <wk@gnupg.org>
 
diff --git a/NEWS b/NEWS
index 85d931f..b118f9c 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -5,6 +5,8 @@ Noteworthy changes in version 1.9.7
 
  * Added support for DINSIG card applications.
 
+ * Include the smimeCapabilities attribute with signed messages.
+
 
 Noteworthy changes in version 1.9.6 (2004-03-06)
 ------------------------------------------------
index 44dcbc7..bd64976 100644 (file)
@@ -32,7 +32,7 @@ development_version=yes
 NEED_GPG_ERROR_VERSION=0.7
 
 NEED_LIBGCRYPT_API=1
-NEED_LIBGCRYPT_VERSION=1.1.93
+NEED_LIBGCRYPT_VERSION=1.1.94
 
 NEED_LIBASSUAN_VERSION=0.6.4