gpg: Change wording of a migration error message.
authorWerner Koch <wk@gnupg.org>
Thu, 9 Oct 2014 08:56:25 +0000 (10:56 +0200)
committerWerner Koch <wk@gnupg.org>
Thu, 9 Oct 2014 08:56:25 +0000 (10:56 +0200)
--

g10/migrate.c

index 5cb3512..96ca5c2 100644 (file)
@@ -80,8 +80,9 @@ migrate_secring (ctrl_t ctrl)
         {
           log_error ("error: GnuPG agent version \"%s\" is too old. ",
                      agent_version);
-          log_error ("Please install an updated GnuPG agent.\n");
-          log_error ("migration aborted\n");
+          log_info ("Please make sure that a recent gpg-agent is running.\n");
+          log_info ("(restarting the user session may achieve this.)\n");
+          log_info ("migration aborted\n");
           xfree (agent_version);
           goto leave;
         }