tests/openpgp: Qualify executables with extension.
authorJustus Winter <justus@g10code.com>
Tue, 12 Jan 2016 10:43:06 +0000 (11:43 +0100)
committerJustus Winter <justus@g10code.com>
Tue, 23 Feb 2016 10:58:52 +0000 (11:58 +0100)
* tests/openpgp/Makefile.am (required_pgms): Qualify executables with
'$EXEEXT'.

Signed-off-by: Justus Winter <justus@g10code.com>
tests/openpgp/Makefile.am

index 873ddce..0181386 100644 (file)
@@ -20,8 +20,9 @@
 
 
 # Programs required before we can run these tests.
 
 
 # Programs required before we can run these tests.
-required_pgms = ../../g10/gpg2 ../../agent/gpg-agent \
-                ../../tools/gpg-connect-agent ../../tools/mk-tdata
+required_pgms = ../../g10/gpg2$(EXEEXT) ../../agent/gpg-agent$(EXEEXT) \
+                ../../tools/gpg-connect-agent$(EXEEXT) \
+               ../../tools/mk-tdata$(EXEEXT)
 
 AM_CPPFLAGS = -I$(top_srcdir)/common
 include $(top_srcdir)/am/cmacros.am
 
 AM_CPPFLAGS = -I$(top_srcdir)/common
 include $(top_srcdir)/am/cmacros.am