build: Require libgpg-error 1.15