build: Require at least Libassuan 2.4.1.