* gnupg.spec.in: No longer any need to override libexecdir. The