Fixed the ECC interface to Libgcrypt to be ABI compatible with the previous version.
[gnupg.git] / agent /
drwxr-xr-x   ..
-rw-r--r-- 95900 ChangeLog
-rw-r--r-- 3265 Makefile.am
-rw-r--r-- 15446 agent.h
-rw-r--r-- 11943 cache.c
-rw-r--r-- 36435 call-pinentry.c
-rw-r--r-- 33174 call-scd.c
-rw-r--r-- 68961 command-ssh.c
-rw-r--r-- 71932 command.c
-rw-r--r-- 33607 cvt-openpgp.c
-rw-r--r-- 1422 cvt-openpgp.h
-rw-r--r-- 12239 divert-scd.c
-rw-r--r-- 29340 findkey.c
-rw-r--r-- 14333 genkey.c
-rw-r--r-- 70987 gpg-agent.c
-rw-r--r-- 9747 keyformat.txt
-rw-r--r-- 11548 learncard.c
-rw-r--r-- 4253 pkdecrypt.c
-rw-r--r-- 10852 pksign.c
-rw-r--r-- 6023 preset-passphrase.c
-rw-r--r-- 16843 protect-tool.c
-rw-r--r-- 35978 protect.c
-rw-r--r-- 13007 t-protect.c
-rw-r--r-- 1254 trans.c
-rw-r--r-- 22045 trustlist.c
-rw-r--r-- 7623 w32main.c
-rw-r--r-- 1065 w32main.h