Add kf5 version requirement patch to kleo
[gpg4win.git] / patches / kleopatra / lower-kf5-required.patch
1 #! /bin/sh
2 patch -p1 -l -f $* < $0
3 exit $?
4
5 diff --git a/CMakeLists.txt b/CMakeLists.txt
6 index 7223ab9..754088c 100644
7 --- a/CMakeLists.txt
8 +++ b/CMakeLists.txt
9 @@ -6,8 +6,8 @@ option(FORCE_DISABLE_KCMUTILS "Force building Kleopatra without KCMUtils. Doing
10  option(DISABLE_KWATCHGNUPG "Don't build the kwatchgnupg tool [default=OFF]" OFF)
11
12  # Standalone build. Find / include everything neccessary.
13 -set(KF5_VERSION "5.28.0")
14 -set(KMIME_VERSION "5.4.40")
15 +set(KF5_VERSION "5.25.0")
16 +set(KMIME_VERSION "5.2")
17  set(LIBKLEO_VERSION "5.4.40")
18  set(QT_REQUIRED_VERSION "5.5.0")