Don't require winpthread in stable branch
authorAndre Heinecke <aheinecke@intevation.de>
Thu, 18 Aug 2016 07:59:16 +0000 (09:59 +0200)
committerAndre Heinecke <aheinecke@intevation.de>
Thu, 18 Aug 2016 07:59:16 +0000 (09:59 +0200)
commit140c45e243bda9b8d03e6e9738f03448d18464e0
tree264195acd62a1f99ad73766aaa03c960e2fd0b60
parenta10c092a8a388623e8b65c0e18dda0673c397b19
Don't require winpthread in stable branch

* configure.ac, src/inst-gpg4win.nsi, src/unist-gpg4win.nsi:
Remove winpthread.
--
Stable is supposed to be build on debian wheezy where winpthread
is not pulled in as a dependency by mingw.
configure.ac
src/inst-gpg4win.nsi
src/uninst-gpg4win.nsi