Install accessible plugin under bin
authorAndre Heinecke <aheinecke@intevation.de>
Mon, 28 Jul 2014 08:26:32 +0000 (10:26 +0200)
committerAndre Heinecke <aheinecke@intevation.de>
Mon, 28 Jul 2014 08:26:32 +0000 (10:26 +0200)
commit530af9733880838c569f8c30450d9fddcfed787b
treed518ead325df0badaa6911f595688ccc41ca68fb
parent02d1abb80cd9e6f42a06d2c5a07c0321ac045351
Install accessible plugin under bin

    This fixes on demand loading of the accessible plugin
    when a screen reader is attached.

    * src/inst-qt.nsi: Install plugin under bin
    * src/uninst-qt.nsi: Uninstall accordingly.

--
    For some reason (BUG?) Accessibilty plugins are looked
    for in bin and not under plugins when they are loaded
    on demand later. The problem is probably that the Kleopatra
    module at runtime has a different module path then the qt
    libaries.
src/inst-qt.nsi
src/uninst-qt.nsi