Move lowering of required KF5 versions to mk-file
authorJochen Saalfeld <privat@jochen-saalfeld.de>
Wed, 13 Sep 2017 09:54:27 +0000 (11:54 +0200)
committerJochen Saalfeld <privat@jochen-saalfeld.de>
Wed, 13 Sep 2017 09:54:27 +0000 (11:54 +0200)
commit6de883fdd773e5672e07d731797f612050bb9ed3
treeda572fd45897402fa15a39ab0060943c7fe3d29a
parent27f5592623f7b0d62177a276d8b6d7722a967dad
Move lowering of required KF5 versions to mk-file

* Makefile.am: Delete referenced patches
* patches/kleopatra/lower-kf5-required.patch: obsolete
* patches/libkleo/lower-kf5-required.patch: obsolete
* src/gpg4win.mk.in: Replaced the required versions
   for KF5, KMIME, LIBKLEO and GPGME with fixed
   values, so manual patching will be obsolete
Makefile.am
patches/kleopatra/lower-kf5-required.patch [deleted file]
patches/libkleo/lower-kf5-required.patch [deleted file]
src/gpg4win.mk.in