Install development files for the GnuPG related libraries.
authorWerner Koch <wk@gnupg.org>
Wed, 5 Dec 2012 09:18:43 +0000 (10:18 +0100)
committerWerner Koch <wk@gnupg.org>
Wed, 5 Dec 2012 09:18:43 +0000 (10:18 +0100)
commitc5404abb7cc8c284c2a8184a529fb0fdb82d8b50
treea043641558c1c8aa70cc996b4cf3ea2e98512764
parent9d75af16cb55346e8050f2707a9c3cfea83b03b1
Install development files for the GnuPG related libraries.

* src/inst-gpgme.nsi: Install gpgme import lib and header file,
* src/inst-libassuan.nsi: Likewise.
* src/inst-libgcrypt.nsi: Likewise.
* src/inst-libgpg-error.nsi: Likewise.
* src/inst-libksba.nsi: Likewise.
* src/uninst-gpg4win.nsi: Remove the new files.
* src/uninst-gpgme.nsi: Ditto.
* src/uninst-libassuan.nsi: Ditto.
* src/uninst-libgcrypt.nsi: Ditto.
* src/uninst-libgpg-error.nsi: Ditto.
* src/uninst-libksba.nsi: Ditto.
12 files changed:
NEWS
src/inst-gpgme.nsi
src/inst-libassuan.nsi
src/inst-libgcrypt.nsi
src/inst-libgpg-error.nsi
src/inst-libksba.nsi
src/uninst-gpg4win.nsi
src/uninst-gpgme.nsi
src/uninst-libassuan.nsi
src/uninst-libgcrypt.nsi
src/uninst-libgpg-error.nsi
src/uninst-libksba.nsi