Update kf5 requirement patches