Update libgpg-error to 1.21