Add kf5 version requirement patch to kleo