Update my_version to 2.2.2