2003-07-22 Marcus Brinkmann <marcus@g10code.de>
[gpgme.git] / ChangeLog
index 5647abb..af3d0ea 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,24 @@
+2003-07-08  Marcus Brinkmann  <marcus@g10code.de>
+
+       * configure.ac: Complain if libgpg-error is not found.
+
+2003-06-22  Marcus Brinkmann  <marcus@g10code.de>
+
+       * configure.ac (AC_INIT): Bump version to 0.4.2.
+
+2003-06-06  Marcus Brinkmann  <marcus@g10code.de>
+
+       * configure.ac (LIBGPGME_LT_CURRENT): Bump up to 11.
+
+       * configure.ac: Use AM_PATH_GPG_ERROR.
+
+       * configure.ac: Check for libgpg-error.  Define
+       GPG_ERR_SOURCE_DEFAULT.
+
+2003-05-26  Marcus Brinkmann  <marcus@g10code.de>
+
+       * configure.ac (NEED_GPG_VERSION): Bump up to 1.2.2.
+
 2003-05-18  Marcus Brinkmann  <marcus@g10code.de>
 
        In all files, replace the Gpgme* type names with the new gpgme_*