python: Fix skipping tests if running with GnuPG < 2.1.12.
[gpgme.git] / lang / python / tests / t-edit.py
index ffc3296..b1075a9 100755 (executable)
@@ -25,8 +25,7 @@ import sys
 import os
 import gpg
 import support
-
-support.assert_gpg_version()
+_ = support # to appease pyflakes.
 
 class KeyEditor(object):
     def __init__(self):