python: Fix skipping tests if running with GnuPG < 2.1.12.
[gpgme.git] / lang / python / tests / t-encrypt-sym.py
index 8ee9cd6..8299293 100755 (executable)
@@ -23,8 +23,7 @@ del absolute_import, print_function, unicode_literals
 import os
 import gpg
 import support
-
-support.assert_gpg_version()
+_ = support # to appease pyflakes.
 
 for passphrase in ("abc", b"abc"):
     c = gpg.Context()