Fix up gpgme-1.0.1 release changes. Somehow the correct change didn't gpgme-1-0-1
authorMarcus Brinkmann <mb@g10code.com>
Tue, 7 Dec 2004 15:27:11 +0000 (15:27 +0000)
committerMarcus Brinkmann <mb@g10code.com>
Tue, 7 Dec 2004 15:27:11 +0000 (15:27 +0000)
make it into the repository.

configure.ac
gpgme/gpgme.h

index f15d5b1..ea065aa 100644 (file)
@@ -295,7 +295,7 @@ if test "$ok" = "maybe"; then
     AC_MSG_WARN([GnuPG must be at least version $NEED_GPG_VERSION])
   fi
 fi
-AM_CONDITIONAL(RUN_GPG_TESTS, [test "$ok" = "yes" ])
+AM_CONDITIONAL(RUN_GPG_TESTS, test "$ok" = "yes")
 AC_SUBST(GPG_PATH)
 
 NO_OVERRIDE=no
@@ -330,7 +330,7 @@ else
   AC_DEFINE_UNQUOTED(GPGSM_PATH, "$GPGSM", [Path to the GPGSM binary.])
   AC_SUBST(GPGSM)
 fi
-AM_CONDITIONAL(HAVE_GPGSM, ["$GPGSM" != "no"])
+AM_CONDITIONAL(HAVE_GPGSM, test "$GPGSM" != "no")
 dnl Check for GPGSM version requirement.
 GPGSM_VERSION=unknown
 ok=maybe
@@ -386,7 +386,7 @@ if test "$ok" = "maybe"; then
     AC_MSG_WARN([GPGSM must be at least version $NEED_GPGSM_VERSION])
   fi
 fi
-AM_CONDITIONAL(RUN_GPGSM_TESTS, [test "$ok" = "yes" ])
+AM_CONDITIONAL(RUN_GPGSM_TESTS, test "$ok" = "yes")
 
 # FIXME: Only build if supported.
 AM_CONDITIONAL(BUILD_ASSUAN, test "$GPGSM" != "no")
index a95a6e8..ffcfe0e 100644 (file)
@@ -74,7 +74,7 @@ extern "C" {
    AM_PATH_GPGME macro) check that this header matches the installed
    library.  Warning: Do not edit the next line.  configure will do
    that for you!  */
-#define GPGME_VERSION "0.9.1-cvs"
+#define GPGME_VERSION "1.0.1"
 
 \f
 /* Some opaque data types used by GPGME.  */