Release 1.5.5 gpgme-1.5.5
authorWerner Koch <wk@gnupg.org>
Mon, 8 Jun 2015 12:58:44 +0000 (14:58 +0200)
committerWerner Koch <wk@gnupg.org>
Mon, 8 Jun 2015 13:03:18 +0000 (15:03 +0200)
AUTHORS
NEWS
configure.ac

diff --git a/AUTHORS b/AUTHORS
index 6197416..dd4b492 100644 (file)
--- a/AUTHORS
+++ b/AUTHORS
@@ -3,7 +3,7 @@ Homepage: http://www.gnupg.org/related_software/gpgme/
 Download: ftp://ftp.gnupg.org/gcrypt/gpgme/
 Repository: git://git.gnupg.org/gpgme.git
 Maintainer: Werner Koch <wk@gnupg.org>
-Bug reports: http://bugs.gnupg.org (use category "gpgme")
+Bug reports: https://bugs.gnupg.org (use category "gpgme")
 Security related bug reports: security@gnupg.org
 License (software): LGPLv2.1+
 License (manual+tools): GPLv3+
diff --git a/NEWS b/NEWS
index 09cc930..8e9472a 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,6 +1,12 @@
-Noteworthy changes in version 1.6.0 (unreleased) [C__/A__/R_]
+Noteworthy changes in version 1.5.5 (2015-06-08) [C24/A13/R4]
 ------------------------------------------------
 
+ * Fixed crash in key listings for user ids with a backslash.
+
+ * Fixed regression for GPGSM use with GnuPG < 2.1.
+
+ * Properly set signature summary for revoked OpenPGP keys.
+
 
 Noteworthy changes in version 1.5.4 (2015-04-13) [C24/A13/R3]
 ------------------------------------------------
index 2f47719..7f03170 100644 (file)
@@ -28,8 +28,8 @@ min_automake_version="1.14"
 # commit and push so that the git magic is able to work.  See below
 # for the LT versions.
 m4_define(mym4_version_major, [1])
-m4_define(mym4_version_minor, [6])
-m4_define(mym4_version_micro, [0])
+m4_define(mym4_version_minor, [5])
+m4_define(mym4_version_micro, [5])
 
 # Below is m4 magic to extract and compute the revision number, the
 # decimalized short revision number, a beta version string, and a flag
@@ -59,7 +59,7 @@ LIBGPGME_LT_CURRENT=24
 # Subtract 2 from this value if you want to make the LFS transition an
 # ABI break.  [Note to self: Remove this comment with the next regular break.]
 LIBGPGME_LT_AGE=13
-LIBGPGME_LT_REVISION=3
+LIBGPGME_LT_REVISION=4
 
 # If the API is changed in an incompatible way: increment the next counter.
 GPGME_CONFIG_API_VERSION=1