2002-10-08 Marcus Brinkmann <marcus@g10code.de>
authorMarcus Brinkmann <mb@g10code.com>
Tue, 8 Oct 2002 21:52:38 +0000 (21:52 +0000)
committerMarcus Brinkmann <mb@g10code.com>
Tue, 8 Oct 2002 21:52:38 +0000 (21:52 +0000)
* configure.ac (AC_INIT): Bump version up to 0.4.0.
(NEED_GPG_VERSION): Bump up to 1.2.0.
(NEED_GPGSM_VERSION): Bump up to 0.9.0.
* README: Update version numbers.
* NEWS: Start entry for 0.4.0.

ChangeLog
NEWS
README
configure.ac

index 3311f8c..a6a8335 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,11 @@
+2002-10-08  Marcus Brinkmann  <marcus@g10code.de>
+
+       * configure.ac (AC_INIT): Bump version up to 0.4.0.
+       (NEED_GPG_VERSION): Bump up to 1.2.0.
+       (NEED_GPGSM_VERSION): Bump up to 0.9.0.
+       * README: Update version numbers.
+       * NEWS: Start entry for 0.4.0.
+
 2002-09-20  Werner Koch  <wk@gnupg.org>
 
        Released 0.3.11.
diff --git a/NEWS b/NEWS
index 2646937..0b15b9b 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,5 +1,5 @@
-Noteworthy changes in version 0.3.12 (unreleased)
--------------------------------------------------
+Noteworthy changes in version 0.4.0 (unreleased)
+------------------------------------------------
 
 
 Noteworthy changes in version 0.3.11 (2002-09-20)
diff --git a/README b/README
index 37327a4..c7e52af 100644 (file)
--- a/README
+++ b/README
@@ -7,9 +7,9 @@ If you want to hack on it, start with one of the `tests/gpg/t-foo'
 programs.
 
 For support of the OpenPGP protocol (default), you need the latest CVS
-version of GnuPG 1.0, see `http://www.gnupg.org/cvs-access.html'.
+version of GnuPG 1.2, see `http://www.gnupg.org/cvs-access.html'.
 
-You need at least GnuPG 1.0.7, but don't use a 1.1.x version.
+You need at least GnuPG 1.2.0.
 
 If configure can't find the `gpg' binary in your path, you can specify
 the location with the --with-gpg=/path/to/gpg argument to configure.
@@ -18,7 +18,7 @@ For support of the CMS (Cryptographic Message Syntax) protocol, you
 need the latest CVS version of GpgSM, module name `newpg', at
 `:pserver:anoncvs@cvs.gnupg.org:/cvs/aegypten'.
 
-You need at least GpgSM 0.3.8.
+You need at least GpgSM 0.9.0.
 
 If configure can't find the `gpgsm' binary in your path, you can
 specify the location with the --with-gpgsm=/path/to/gpgsm argument to
index 0e2bc45..8c00143 100644 (file)
@@ -21,7 +21,7 @@
 # (Process this file with autoconf to produce a configure script.)
 
 # Version number: Remember to change it immediately *after* a release.
-AC_INIT(gpgme, 0.3.12, [bug-gpgme@gnupg.org])
+AC_INIT(gpgme, 0.4.0, [bug-gpgme@gnupg.org])
 # LT Version numbers, remember to change them just *before* a release.
 #   (Code changed:                     REVISION++)
 #   (Interfaces added/removed/changed: CURRENT++, REVISION=0)
@@ -31,8 +31,8 @@ AC_INIT(gpgme, 0.3.12, [bug-gpgme@gnupg.org])
 LIBGPGME_LT_CURRENT=9
 LIBGPGME_LT_AGE=3
 LIBGPGME_LT_REVISION=2
-NEED_GPG_VERSION=1.0.7
-NEED_GPGSM_VERSION=0.3.8
+NEED_GPG_VERSION=1.2.0
+NEED_GPGSM_VERSION=0.9.0
 ##############################################
 AC_PREREQ(2.52)
 AC_REVISION($Revision$)