2005-10-01 Marcus Brinkmann <marcus@g10code.de>
authorMarcus Brinkmann <mb@g10code.com>
Sat, 1 Oct 2005 21:31:24 +0000 (21:31 +0000)
committerMarcus Brinkmann <mb@g10code.com>
Sat, 1 Oct 2005 21:31:24 +0000 (21:31 +0000)
Released 1.1.0.

* configure.ac (LIBGPGME_LT_CURRENT, LIBGPGME_LT_AGE): Bump for
release.
(LIBGPGME_LT_REVISION): Reset to 0 for release.

ChangeLog
NEWS
configure.ac
gpgme/gpgme.h

index d135227..d7fa95d 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,11 @@
+2005-10-01  Marcus Brinkmann  <marcus@g10code.de>
+
+       Released 1.1.0.
+
+       * configure.ac (LIBGPGME_LT_CURRENT, LIBGPGME_LT_AGE): Bump for
+       release.
+       (LIBGPGME_LT_REVISION): Reset to 0 for release.
+
 2005-09-12  Marcus Brinkmann  <marcus@g10code.de>
 
        * configure.ac (HAVE_PTH): Don't add $PTH_CFLAGS to $CFLAGS here.
diff --git a/NEWS b/NEWS
index fd093ee..635d096 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,4 +1,4 @@
-Noteworthy changes in version 1.1.0 (unreleased)
+Noteworthy changes in version 1.1.0 (2005-10-01)
 ------------------------------------------------
 
  * You can now configure the backend engine file name and home
@@ -1115,7 +1115,7 @@ Noteworthy changes in version 0.2.1 (2001-04-02)
  * Made the W32 support more robust.
 
 
- Copyright 2001, 2002, 2003, 2004 g10 Code GmbH
+ Copyright 2001, 2002, 2003, 2004, 2005 g10 Code GmbH
 
  This file is free software; as a special exception the author gives
  unlimited permission to copy and/or distribute it, with or without
index 2d8c35b..547ff45 100644 (file)
@@ -24,18 +24,18 @@ AC_PREREQ(2.59)
 min_automake_version="1.9.3"
 
 # Version number: Remember to change it immediately *after* a release.
-AC_INIT(gpgme, 1.1.0-cvs, [bug-gpgme@gnupg.org])
+AC_INIT(gpgme, 1.1.0, [bug-gpgme@gnupg.org])
 # LT Version numbers, remember to change them just *before* a release.
 #   (Code changed:                     REVISION++)
 #   (Interfaces added/removed/changed: CURRENT++, REVISION=0)
 #   (Interfaces added:                 AGE++)
 #   (Interfaces removed/changed:       AGE=0)
 #
-LIBGPGME_LT_CURRENT=14
+LIBGPGME_LT_CURRENT=16
 # Subtract 2 from this value if you want to make the LFS transition an
 # ABI break.  [Note to self: Remove this comment with the next regular break.]
-LIBGPGME_LT_AGE=3
-LIBGPGME_LT_REVISION=3
+LIBGPGME_LT_AGE=5
+LIBGPGME_LT_REVISION=0
 
 # If the API is changed in an incompatible way: increment the next counter.
 GPGME_CONFIG_API_VERSION=1
index 28d8957..619ed6a 100644 (file)
@@ -72,7 +72,7 @@ extern "C" {
    AM_PATH_GPGME macro) check that this header matches the installed
    library.  Warning: Do not edit the next line.  configure will do
    that for you!  */
-#define GPGME_VERSION "1.1.0-cvs"
+#define GPGME_VERSION "1.1.0"
 
 
 \f