Link fixes
authorBen McGinnes <ben@adversary.org>
Thu, 9 Aug 2018 17:39:46 +0000 (03:39 +1000)
committerBen McGinnes <ben@adversary.org>
Thu, 9 Aug 2018 17:42:15 +0000 (03:42 +1000)
* lang/python/README: Fixed links in both versions of the README.

lang/python/README
lang/python/README.org

index aadf980..a13345f 100644 (file)
@@ -13,7 +13,7 @@ Table of Contents
 
 
 The "gpg" module is a python interface to the GPGME library:
-[https://www.gnupg.org/software/gpgme/]
+<https://www.gnupg.org/software/gpgme/>
 
 "gpg" offers two interfaces, one is a high-level, curated, and idiomatic
 interface that is implemented as a shim on top of the low-level
@@ -27,16 +27,16 @@ functionality of the underlying library.
 ══════════════
 
   For general discussion and help see the gnupg-users mailing list:
-  [https://lists.gnupg.org/mailman/listinfo/gnupg-users]
+  <https://lists.gnupg.org/mailman/listinfo/gnupg-users>
 
   For development see the gnupg-devel mailing list:
-  [https://lists.gnupg.org/mailman/listinfo/gnupg-devel]
+  <https://lists.gnupg.org/mailman/listinfo/gnupg-devel>
 
 
 2 Bugs
 ══════
 
-  Please report bugs using our bug tracker [https://bugs.gnupg.org] with
+  Please report bugs using our bug tracker <https://bugs.gnupg.org> with
   tag (aka project) 'gpgme'.
 
 
@@ -64,14 +64,14 @@ functionality of the underlying library.
   • The bindings have been merged into the GPGME repository in 2016.
 
   • The latest version of PyME for Python 3.2 and above (as of May,
-    2015) is v0.9.1.  [https://git.gnupg.org/gpgme.git/lang/py3-pyme]
+    2015) is v0.9.1.  <https://git.gnupg.org/gpgme.git/lang/py3-pyme>
 
   • The latest version of PyME for Python 2.6 and 2.7 (as of this
-    writing) is v0.9.0.  [https://bitbucket.org/malb/pyme]
+    writing) is v0.9.0.  <https://bitbucket.org/malb/pyme>
 
   • A previous version of PyME v0.8.0 can be found on sourceforge:
-    [http://pyme.sourceforge.net/]
+    <http://pyme.sourceforge.net/>
 
   • A previous version of PyME v0.5.1 which works with GPGME v0.3.15 can
-    be found on John Goerzen's PyME page: [http://quux.org/devel/pyme/]
-    [http://www.complete.org/JohnGoerzen]
+    be found on John Goerzen's PyME page: <http://quux.org/devel/pyme/>
+    <http://www.complete.org/JohnGoerzen>
index df6c63d..bd7047c 100644 (file)
@@ -2,7 +2,7 @@
 #+OPTIONS: author:nil
 
 The "gpg" module is a python interface to the GPGME library:
-[[https://www.gnupg.org/software/gpgme/]]
+[[https://www.gnupg.org/software/gpgme/][https://www.gnupg.org/software/gpgme/]]
 
 "gpg" offers two interfaces, one is a high-level, curated, and
 idiomatic interface that is implemented as a shim on top of the
@@ -14,15 +14,15 @@ functionality of the underlying library.
 * Mailing List
 
 For general discussion and help see the gnupg-users mailing list:
-https://lists.gnupg.org/mailman/listinfo/gnupg-users
+[[https://lists.gnupg.org/mailman/listinfo/gnupg-users][gnupg-users]]
 
 For development see the gnupg-devel mailing list:
-https://lists.gnupg.org/mailman/listinfo/gnupg-devel
+[[https://lists.gnupg.org/mailman/listinfo/gnupg-devel][gnupg-devel]]
 
 * Bugs
 
 Please report bugs using our bug tracker
-[[https://bugs.gnupg.org]] with tag (aka project) 'gpgme'.
+[[https://bugs.gnupg.org][bugs.gnupg.org]] with tag (aka project) 'gpgme'.
 
 * Authors
 
@@ -46,15 +46,15 @@ references to previous versions.
 
  - The latest version of PyME for Python 3.2 and above (as of
    May, 2015) is v0.9.1.
-   https://git.gnupg.org/gpgme.git/lang/py3-pyme
+   [[https://git.gnupg.org/gpgme.git/lang/py3-pyme][Python 3 PyME]]
 
  - The latest version of PyME for Python 2.6 and 2.7 (as of this
-   writing) is v0.9.0.  https://bitbucket.org/malb/pyme
+   writing) is v0.9.0.  [[https://bitbucket.org/malb/pyme][PyME 0.9.0]]
 
  - A previous version of PyME v0.8.0 can be found on sourceforge:
-   http://pyme.sourceforge.net/
+   [[http://pyme.sourceforge.net/][PyME 0.8.0]]
 
  - A previous version of PyME v0.5.1 which works with GPGME v0.3.15
    can be found on John Goerzen's PyME page:
-   http://quux.org/devel/pyme/
-   http://www.complete.org/JohnGoerzen
+   [[http://quux.org/devel/pyme/][PyME 0.3.15]]
+   [[http://www.complete.org/JohnGoerzen][John Goerzen]]