Fix typo in compatibility declaration
authorAndre Heinecke <aheinecke@intevation.de>
Wed, 18 May 2016 13:27:32 +0000 (15:27 +0200)
committerAndre Heinecke <aheinecke@intevation.de>
Wed, 18 May 2016 13:27:32 +0000 (15:27 +0200)
* src/op-support.c (GPG_ERR_SUBKEYS_EXP_REV): Change to
GPG_ERR_SUBKEYS_EXP_OR_REV.

--
This fixes the build with libgpg-error < 1.23

src/op-support.c

index d51d643..4e388a4 100644 (file)
@@ -34,7 +34,7 @@
 #include "debug.h"
 
 #if GPG_ERROR_VERSION_NUMBER < 0x011700  /* 1.23 */
-# define GPG_ERR_SUBKEYS_EXP_REV 217
+# define GPG_ERR_SUBKEYS_EXP_OR_REV 217
 #endif