core: New global flag "require-gnupg".