tests: Adhere to the docs and call gpgme_check_version.