A whole bunch of changes to eventually support
[libgcrypt.git] / configure.ac
index c81903f..04d9184 100644 (file)
@@ -86,6 +86,10 @@ AH_BOTTOM([
    properly prefixed.  */
 #define CAMELLIA_EXT_SYM_PREFIX _gcry_
 
+/* This error code is only available with gpg-error 1.7.  Thus
+   we define it here with the usual gcry prefix.  */
+#define GCRY_GPG_ERR_NOT_OPERATIONAL  176
+
 
 #endif /*_GCRYPT_CONFIG_H_INCLUDED*/
 ])