* configure.ac: Require libgpg-error 0.4 due to the prime interface.
authorWerner Koch <wk@gnupg.org>
Thu, 4 Sep 2003 08:55:44 +0000 (08:55 +0000)
committerWerner Koch <wk@gnupg.org>
Thu, 4 Sep 2003 08:55:44 +0000 (08:55 +0000)
commitf8e495c56d57f329b5c294e01f401de77d1f81dc
tree4d9c0c95356c00e2cfea891e2c5277ed66258335
parent24f251b1f240626e9c51ac61de8eb8bfa8faa65c
* configure.ac: Require libgpg-error 0.4 due to the prime interface.

* gcrypt.h (_GCRY_ERR_SOURCE_DEFAULT): Removed cruft.
(gcry_prime_check_func_t): Renamed arg for clarity.
ChangeLog
NEWS
configure.ac
src/ChangeLog
src/gcrypt.h