Prepare for a backported interface in 1.5.1.
authorWerner Koch <wk@gnupg.org>
Mon, 5 Nov 2012 19:28:03 +0000 (20:28 +0100)
committerWerner Koch <wk@gnupg.org>
Mon, 5 Nov 2012 19:28:03 +0000 (20:28 +0100)
* configure.ac: Bump LT version at C20/A0/R0 to adjust for a planned
API update in 1.5.1.

NEWS
configure.ac

diff --git a/NEWS b/NEWS
index 465330a..a0fd09b 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -27,7 +27,7 @@ Noteworthy changes in version 1.6.0 (unreleased)
  gcry_md_list           REMOVED.
  gcry_md_start_debug    REMOVED (macro).
  gcry_md_stop_debug     REMOVED (macro).
-
+ GCRYCTL_SET_ENFORCED_FIPS_FLAG  NEW.
 
 
 Noteworthy changes in version 1.5.0 (2011-06-29)
index b152c0f..3a5bccd 100644 (file)
@@ -52,7 +52,7 @@ AC_INIT([libgcrypt],[mym4_full_version],[http://bugs.gnupg.org])
 # CAUTION: Due to the ABI change in 1.6 the LT version numbers below have
 # already been set for the next release.  Thus don't update them for
 # the 1.6.0 release.
-LIBGCRYPT_LT_CURRENT=19
+LIBGCRYPT_LT_CURRENT=20
 LIBGCRYPT_LT_AGE=0
 LIBGCRYPT_LT_REVISION=0