descriptionOur copy of the pound load balancer
ownerGIT admin account
last changeMon, 30 Jan 2017 16:11:01 +0000 (17:11 +0100)
shortlog
2017-01-30 Werner KochSet a better default ciphers list if none was specified. master
2017-01-30 Werner KochReally disable SSLv2 and v3 again.
2017-01-30 Werner KochChange Build-Depends to libssl1.0-dev.
2017-01-30 Werner KochOnly allow DH2048 using a prime generated on 2015-12-16.
2017-01-30 Werner KochNever ever use SSLv2 or v3.
2017-01-30 Werner KochApply Debian updates.
2017-01-30 Werner KochUpdate from Debian version 2.7-1.2.
2017-01-30 Werner KochAdd .gitignore
2017-01-30 Werner KochApply changes from version 2.6-wk-2015-12-16.
2017-01-30 Werner KochInitial checking from Debian source pound_2.6-6+deb8u1
heads
11 months ago master